nixos/common/console.nix

11 lines
183 B
Nix

{ config, ... }:
{
imports = [
./pkgs/console-core.nix
];
nixpkgs.config.allowUnfree = true;
services.openssh.enable = true;
environment.variables.EDITOR = "nvim";
}