nixos/common/users.nix

16 lines
393 B
Nix
Raw Permalink Blame History

This file contains ambiguous Unicode characters

This file contains Unicode characters that might be confused with other characters. If you think that this is intentional, you can safely ignore this warning. Use the Escape button to reveal them.

{ config, ... }:
{
# Define a user account. Don't forget to set a password with passwd.
# users.users.jane = {
# isNormalUser = true;
# extraGroups = [ "wheel" ]; # Enable sudo for the user.
# };
users.users.chris = {
isNormalUser = true;
home = "/home/chris";
description = "Chris Josten";
extraGroups = ["wheel" "networkmanager" "power"];
};
}